Tab Content
More Activity

2 Visitor Messages

  1. Hey Steve, i have a question, ive been getting code 0519 on my gen v TA ( fbo , arrow )
    The car drives fine and on idle speed its normal. Can you help me with the cause or how to fix it ? I changed the battery and deleted the code , 3 days later popped back up.
  2. View Conversation


    -chip
Showing Visitor Messages 1 to 2 of 2
About Steve M

Basic Information

Date of Birth
November 8
About Steve M
Location:
Dayton, OH

Signature


2008 SRT-10 Coupe - Venom Red Metallic w/ White Stripes - 1/4 Mile Passes (YouTube)
High Flow Cats | Gen 5 Intake Manifold | UDP | HPTuners | 3.55s | MCS | DSS Axles | McLeod RST | 11.027 @ 130.06 (Vid), 1.78 60' (+1,622 ft DA, w/ 3.55s & Hoosier Drag Radials)

Statistics


Total Posts
Total Posts
4,273
Posts Per Day
1.48
Visitor Messages
Total Messages
2
Most Recent Message
02-14-2021
General Information
Last Activity
52 Minutes Ago
Join Date
10-25-2013

8 Friends

  1. Ali_Marafie_kwt Ali_Marafie_kwt is offline

    Enthusiast

    Ali_Marafie_kwt
  2. BAD BOYZZ GARAGE BAD BOYZZ GARAGE is offline

    Tech Team

    BAD BOYZZ GARAGE
  3. DARKNHT DARKNHT is offline

    VOA Mamba Member
    since 2020
    Indiana/Kentucky

    • Send a message via MSN to DARKNHT
    • Send a message via AIM to DARKNHT
    • Send a message via Yahoo to DARKNHT
    DARKNHT
  4. J TNT J TNT is online now

    Regional Membership Director
    VOA Member
    since 2013
    Ontario

    J TNT
  5. New2Venom New2Venom is offline

    VOA Member
    since 2020
    Northern California

    New2Venom
  6. Tytek Tytek is offline

    Enthusiast

    Tytek
  7. Viper_199 Viper_199 is offline

    Enthusiast

    Viper_199
  8. viperBase1 viperBase1 is offline

    Enthusiast

    viperBase1
Showing Friends 1 to 8 of 8