Tab Content
  • Luisv's Avatar
    3 Days Ago
    Luisv replied to a thread Final Gen V Production numbers in Gen V
    When you say your going to look is that on the Viper Registry? I donít know if ViperJeff is populating this or if it is someplace else. I too have a...
    35 replies | 1341 view(s)
  • Luisv's Avatar
    5 Days Ago
    I pulled the radio. (A bit of a mission) I sent it out to a company in Oviedo, FL called NAVRepair. I contacted them and they had me try a software...
    24 replies | 840 view(s)
  • Luisv's Avatar
    6 Days Ago
    You are correct. Now the software version changed on the driveuconnect site to 17.43.01. This happened within the last two weeks. The latest version...
    24 replies | 840 view(s)
  • Luisv's Avatar
    6 Days Ago
    OK. Sent my head unit out for repair/check and had the software issue resolved and the head unit checked out perfect. I now have the following back:...
    24 replies | 840 view(s)
  • Luisv's Avatar
    1 Week Ago
    Luisv replied to a thread Carbon Fender Vents for ACR in Gen V
    It’s Xtreme Supercars.
    2 replies | 198 view(s)
  • Luisv's Avatar
    1 Week Ago
    Was looking at the final bids on the first three. 40K on the first two RT/10's up there and $50K on the 2003 Hennessey 650R. Never been a big fan of...
    7 replies | 518 view(s)
  • Luisv's Avatar
    1 Week Ago
    Luisv replied to a thread Speedo Box Location in Gen I / Gen II
    OK. Then there are not many options. The speed sensor on the T56 in the Gen 2's is on the tail housing below the reverse lockout solenoid. Its on...
    15 replies | 362 view(s)
  • Luisv's Avatar
    1 Week Ago
    Luisv replied to a thread Transmission Issue in Gen I / Gen II
    Answering a few points above that I did not see answered before.... Bleed screw for the clutch is at the transmission, on the drive side and it...
    24 replies | 575 view(s)
  • Luisv's Avatar
    1 Week Ago
    Luisv replied to a thread Speedo Box Location in Gen I / Gen II
    It can really be installed anywhere. Assuming you simply run wiring. However, I have mine inside the metal cover for the PCM on the driver's...
    15 replies | 362 view(s)
  • Luisv's Avatar
    1 Week Ago
    Ok. My HU number is 68190240AG. I also have the 18 Speaker but that has no bearing on the HU that I am aware of. I found this on a Durango...
    24 replies | 840 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    That is the version that was pushed and that is on mine. However, I will not confirm 100% that this is the culprit in my case until Monday or...
    24 replies | 840 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    While I've not done a Gen IV rear end, my understanding is that they do have a drain and a separate fill. The Gen II's do not. I have to use a fluid...
    58 replies | 8976 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    Any chance you could check the version you have installed? If you go to "Settings" in the apps section and then "System Information" you can see the...
    24 replies | 840 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    It seems that way. The update that is on the NAV/Radio is not one you can download. It had to have been OTA to the car. Problem is FCA continues to...
    24 replies | 840 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    Radio is now out.... I will fill you all in on what I finally resolve. Stay tuned....
    24 replies | 840 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    No my car did the same at first...... but it a few days and you will soon see that the San Antonio map becomes the default when you get the...
    24 replies | 840 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    I would bet you had the software pushed to you. At least some newer version. Check that. Also.... check your navigation (if you have the option) and...
    24 replies | 840 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    Luisv replied to a thread Uconnect update in Gen V
    What version was the OTA update? I just posted a rant thread on this issue.
    11 replies | 715 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    Luisv replied to a thread Uconnect gauge issues in Gen V
    Check your software version on the uConnect. It is likely a change there that was forced down. However, I would be very careful..... I just put...
    5 replies | 193 view(s)
  • Luisv's Avatar
    2 Weeks Ago
    This is a thread to vent and see if anyone else has had the issue so we can compare notes. I love the new car. Not a single complaint so far from...
    24 replies | 840 view(s)
  • Luisv's Avatar
    3 Weeks Ago
    Luisv replied to a thread 2013 Stryker Red Viper in General
    I recall seeing the posts at one point when I was trolling to see what Gen 5's where going for and recall the "Stryker Red" phenom. I left the...
    20 replies | 753 view(s)
  • Luisv's Avatar
    3 Weeks Ago
    Luisv replied to a thread Floor Jack in General
    All great options. I have the 3 ton Aluminum from Northern Tool. I went a little pricier because I needed something with enough height to get my...
    23 replies | 595 view(s)
No More Results
About Luisv

Basic Information

Age
51
About Luisv
Location:
Miami, Florida
Interests:
You need to ask?
Occupation:
Regional Sales Manager

Signature


Luis V.
Miami, Florida
2002 Dodge Viper GTS - FE #298 & 2013 Dodge Viper GTS

Statistics


Total Posts
Total Posts
504
Posts Per Day
0.30
General Information
Last Activity
8 Hours Ago
Join Date
11-01-2013

2 Friends

  1. Lisa Lisa is offline

    Enthusiast

    Lisa
  2. Rapps Rapps is offline

    Regional Secretary
    VOA Mamba Member
    since 2014
    Michigan (Motor City Viper Owners)

    Rapps
Showing Friends 1 to 2 of 2