Results 1 to 5 of 5
  1. #1
    Enthusiast Hammer's Avatar
    Join Date
    Oct 2013
    Location
    New Brunswick, Canada
    Posts
    125

    Private Message Problems

    Apostrophe is causing my messages to get cut off? Even when I tried to create this post it happened.

    I just googled it and apparently that IS an issue for some people on some forums. WTF Lol.
    Last edited by Hammer; 2 Weeks Ago at 12:08 AM.

  2. #2
    Enthusiast
    Join Date
    Nov 2013
    Location
    Chandler, AZ
    Posts
    2,164
    That's interesting.
    Jim

  3. #3
    VOA Mamba Member
    since 2019
    Northern California
    ACR-ISH's Avatar
    Join Date
    Apr 2019
    Location
    Northern CA
    Posts
    228
    It's been happening here for a while. I posted this a while back. Seems to be working for now... for me at least.
    2014 SRT - Full APR Aero - BC Racing Coil Overs - 50/30/5% tint - Custom Black Tail Lamp Panel - Corsa Exhaust
    Previous: 2004 Dodge Viper "Mamba" #184 of 200

  4. #4
    I would go get a penicillin shot, should clear up within 48 hours or so.

  5. #5
    VOA Mamba Member
    since 2019
    Northern California
    ACR-ISH's Avatar
    Join Date
    Apr 2019
    Location
    Northern CA
    Posts
    228
    Quote Originally Posted by 13COBRA View Post
    I would go get a penicillin shot, should clear up within 48 hours or so.
    2014 SRT - Full APR Aero - BC Racing Coil Overs - 50/30/5% tint - Custom Black Tail Lamp Panel - Corsa Exhaust
    Previous: 2004 Dodge Viper "Mamba" #184 of 200


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •