Page 2 of 2 FirstFirst 12
Results 26 to 35 of 35
  1. #26
    Supporting Vendor JonB ~ PartsRack's Avatar
    Join Date
    Oct 2013
    Location
    Columbia River Gorge near Portland OR
    Posts
    2,687
    Quote Originally Posted by Dan Cragin View Post
    My luck with the Mopar Performance wires has [not] been that great. The spark plug boots crack. OE or Denso seem to work best. Use spark plug boots if you have headers.


    Certainly could be a factor if 15-year old NOS wires!

    [not] correction added.....
    Last edited by JonB ~ PartsRack; 01-15-2020 at 03:02 PM.
    Jon "JonB" Brobst ~~~~:<~ JonB@PartsRack.com


  2. #27
    VOA Mamba Member
    since 2019
    Southern California

    Join Date
    Jan 2019
    Posts
    62
    Quote Originally Posted by JonB ~ PartsRack View Post
    Certainly could be a factor if 15-year old NOS wires!

    [not] correction added.....
    Which ones do you sell a lot of?

  3. #28
    Enthusiast Charged01ACR's Avatar
    Join Date
    Aug 2018
    Location
    Memphis, TN
    Posts
    78
    Got the Scott performance wires installed on my car. Very nice high quality built wires. They were built and shipped out the same day

    20200116_163943.jpg
    20200116_164058.jpg
    20200116_194938.jpg
    20200116_201955.jpg
    Last edited by Charged01ACR; 01-18-2020 at 07:04 PM.

  4. #29
    VOA Mamba Member
    since 2018
    New England
    Forumeddie2's Avatar
    Join Date
    Oct 2018
    Location
    Tiverton, RI
    Posts
    36
    Charged01ACR, have you run the car for long since putting them on ? Heard stories of them cracking within minutes of first use.
    1999 GTS ACR - 1 of 30 Silver w/ blue

  5. #30
    Enthusiast Charged01ACR's Avatar
    Join Date
    Aug 2018
    Location
    Memphis, TN
    Posts
    78
    Forumeddie2 I have ran them for about 20 or 30 mins so far. Weather has been crappy. Going to get her out today since it's nice out. So far so good tho no cracking
    '01 ACR, 16k miles, 1 of 38 Race yellow w/stripe delete, Billy Boat headers, high flow cats, Corsa catback, Scott plug wires, MGW shift knob, Aldan coilovers, chrome BBS wheels

  6. #31
    Enthusiast
    Join Date
    Apr 2018
    Location
    Westport, Ma
    Posts
    125
    FE2 those cracked because he did not have the shield around each plug.

    FB10FAB7-5FCC-4842-B6D6-F0BEEF400E53.jpeg

  7. #32
    VOA Mamba Member
    since 2018
    New England
    Forumeddie2's Avatar
    Join Date
    Oct 2018
    Location
    Tiverton, RI
    Posts
    36
    So I went with the Blue Scott wires. Wondering what everyone is using for the Looms since the original ones wont fit?20200126_152552[1].jpg
    1999 GTS ACR - 1 of 30 Silver w/ blue

  8. #33
    Regional President
    VOA Mamba Member
    since 2013
    United Kingdom
    Fatboy 18's Avatar
    Join Date
    Oct 2013
    Location
    South of London, Surrey
    Posts
    6,340
    I'm using a couple of "Loose" Cable ties (Not tight) just to hold the wires in shape.

  9. #34
    Enthusiast Charged01ACR's Avatar
    Join Date
    Aug 2018
    Location
    Memphis, TN
    Posts
    78
    I did the same thing Fatboy 18 did lol

    I replied back to your PM Forumeddie2
    '01 ACR, 16k miles, 1 of 38 Race yellow w/stripe delete, Billy Boat headers, high flow cats, Corsa catback, Scott plug wires, MGW shift knob, Aldan coilovers, chrome BBS wheels

  10. #35
    VOA Mamba Member
    since 2018
    New England
    Forumeddie2's Avatar
    Join Date
    Oct 2018
    Location
    Tiverton, RI
    Posts
    36
    I picked these looms up and the thread pattern fits perfectly into the valve covers. I'll post pics this weekend after I get everything hooked up and routed.20200206_175245.jpg
    1999 GTS ACR - 1 of 30 Silver w/ blue


 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •