Results 1 to 14 of 14

Thread: 2010 TPMS Issue

  1. #1
    VOA Mamba Member
    since 2014
    Western Reserve
    mamba184's Avatar
    Join Date
    Jan 2014
    Location
    Bridgeport, WV
    Posts
    53

    2010 TPMS Issue

    I know this has been addressed a dozen times before as I've read all of the threads but I'm still confused about the issue so please excuse my ignorance.

    I recently had a new set of tires and new TPMS sensors (provided by Jon B so I'm confident they're the correct ones) installed on a 2010 Viper I just acquired. The old sensors were working fine but I figured they were 10 years old (as were the tires) and should be replaced. Of course, the tire installer could not sync the TPMS sensors to the car but I figured I was taking the Viper in for service so I would have the Viper tech complete the task. The Viper tech has a DRB-3 tool as noted in the thread below; however, he was still unable to sync the TPMS sensors to the car.

    https://driveviper.com/forums/thread...highlight=tpms

    As noted by Dan Lesser in the above thread... "1. IF you have a dealer that has a DRB-3, and the Special Tool, and STOCK WHEELS; THEN you can program New OEM SENSORS before or after replacement as normal."

    I now know that I probably should have had the sensors cloned prior to installing new tires (hindsight is 20/20) but what do I need to do at this point?

  2. #2
    Enthusiast Steve M's Avatar
    Join Date
    Oct 2013
    Location
    Dayton, OH
    Posts
    3,365
    What is the special tool?
    2008 SRT-10 Coupe - Venom Red Metallic w/ White Stripes
    High Flow Cats | Gen 5 Intake Manifold | HPTuners | 3.55s | MCS | DSS Axles | Nth Moto Clutch | 11.04 @ 129.7, 1.81 60' (-100 ft DA, w/ 3.55s)

  3. #3
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    2,581
    Can't say just what the Special Tool is...BUT, I have reprogrammed dozens of 03-06 and 08-10 Vipers that had the CORRECT sensors installed.

    The problems that lead to a procedural error in a given case are: wrong sensors, dead sensors, inexperienced Tech, bad TPM module, possible BCM issue...though the last two have often been implicated by the Tech after his programming attempts failed.

    There was one case with aftermarket wheels that I failed to program successfully...noting that the owner was billed for sensors by his tire shop but I actually could not detect any sensors at all using a DRB III and the standard Mopar TPS signal detector.

    Finally, my "Special Tool" is a strong magnet to activate the sensors.

    I hope this helps. Feel free to call me if you like 317-402-9013.
    I don't send or receive "PM's" since I prefer DIRECT communication.

  4. #4
    VOA Mamba Member
    since 2013
    Michigan (Motor City Viper Owners)
    ViperSRT's Avatar
    Join Date
    Nov 2013
    Location
    Rochester Hills, MI & Orlando, FL
    Posts
    906
    Steve can you describe the magnet or where I could get one. I need to purchase one to allow reprogramming. I have a DRB3.

  5. #5
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    2,581
    Nothing special...even a small, neodymium magnet would likely work. Mine is about 2.5 inches in diameter and about 0.75 inches thick and is mounted on a broom handle about 3 feet long. It was purchased new from True Value to pick up nails left in my neighborhood by sloppy roofers. It works well since one can fly around the car without bending down...the time dependent cadence being determined by the beeps from the DRB III.
    Also, remember that one will still see the tire alert after a successful programming until the car is driven about 1.2 miles.

    Beyond this, feel free to CALL me if you have trouble.
    I don't send or receive "PM's" since I prefer DIRECT communication.

  6. #6
    VOA Mamba Member
    since 2014
    Western Reserve
    mamba184's Avatar
    Join Date
    Jan 2014
    Location
    Bridgeport, WV
    Posts
    53
    Quote Originally Posted by Steve-Indy View Post
    Can't say just what the Special Tool is...BUT, I have reprogrammed dozens of 03-06 and 08-10 Vipers that had the CORRECT sensors installed.

    The problems that lead to a procedural error in a given case are: wrong sensors, dead sensors, inexperienced Tech, bad TPM module, possible BCM issue...though the last two have often been implicated by the Tech after his programming attempts failed.

    There was one case with aftermarket wheels that I failed to program successfully...noting that the owner was billed for sensors by his tire shop but I actually could not detect any sensors at all using a DRB III and the standard Mopar TPS signal detector.

    Finally, my "Special Tool" is a strong magnet to activate the sensors.

    I hope this helps. Feel free to call me if you like 317-402-9013.
    Steve - As always... and similar to the last time I was at a Dodge dealership... your assistance is greatly appreciated. I'll probably give you a call when I pick the Viper up and maybe you can talk the tech through the process. Thanks for your help!

  7. #7
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    2,581
    mamba184, I hope that things work out for you. And, never hesitate to call me if you think I can help.
    317-402-9013.

    For others having this problem, I would suggest that you go easy on the Techs and Service Advisors as most of them are relatively new to the older Vipers...let alone its intentionally minimalistic TPMS design.

    ViperSRT: did things work out for you?
    I don't send or receive "PM's" since I prefer DIRECT communication.

  8. #8
    VOA Mamba Member
    since 2014
    South Florida
    Tech Team

    Supporting Vendor
    Viper Specialty's Avatar
    Join Date
    Oct 2013
    Location
    Cape Coral, FL
    Posts
    698
    Quote Originally Posted by Steve M View Post
    What is the special tool?
    As pointed out, magnetic activation tool, or a TPMS RF activation tool.
    Dan Lesser
    Viper Specialty Performance
    www.ViperSpecialty.com
    (716) 912-5336

    VOA Tech Team

    .


  9. #9
    VOA Mamba Member
    since 2014
    Western Reserve
    mamba184's Avatar
    Join Date
    Jan 2014
    Location
    Bridgeport, WV
    Posts
    53
    Quote Originally Posted by Steve-Indy View Post
    mamba184, I hope that things work out for you. And, never hesitate to call me if you think I can help.
    317-402-9013.
    Steve - I'll be picking up the 2010 Viper tomorrow around 10:30 (EST) and may call you to see if you can assist the tech with syncing the TPMS sensors. I can text you before calling to see if you're available. Thanks. - Jim

  10. #10
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    2,581
    Jim, that will be fine as I am just hanging around home.

    In fact , I will hook up the DRB III to an apprpriate Viper so that we can "go live" on both ends.

    I hope it works...but if not, there are a couple of more questions to be resolved that may ultimately solve the problem.
    I don't send or receive "PM's" since I prefer DIRECT communication.

  11. #11
    VOA Mamba Member
    since 2014
    Western Reserve
    mamba184's Avatar
    Join Date
    Jan 2014
    Location
    Bridgeport, WV
    Posts
    53
    That would be great! Thanks!!!

  12. #12
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    2,581
    Just did a run through on a 2010 Viper to be sure that I am up to speed. I am ready when you guys are ready.
    I don't send or receive "PM's" since I prefer DIRECT communication.

  13. #13
    VOA Mamba Member
    since 2014
    Western Reserve
    mamba184's Avatar
    Join Date
    Jan 2014
    Location
    Bridgeport, WV
    Posts
    53
    Steve - It was a pleasure talking with you this morning. As soon as I reminded the Viper Tech that he needed a magnet to sync the TPMS to the car everything clicked and he was done in 5 minutes. It's folks like you that are willing to help those less knowledgeable like myself that makes this forum and the Viper community a proud and satisfying experience. Hopefully, I'll make it to one of your club events in the not too distant future and meet you in person over a nice dinner!!! Thanks, again!

  14. #14
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    2,581
    Always a pleasure, Jim...hope to meet you sometime!
    I don't send or receive "PM's" since I prefer DIRECT communication.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •