Results 1 to 9 of 9
  1. #1
    VOA Mamba Member
    since 2014
    Alabama/Tennessee
    uvbnbit's Avatar
    Join Date
    Oct 2013
    Location
    Nashvizzle TN
    Posts
    759

    unrecognized code

    went out for little ride yesterday. enjoying the nice weather. had stopped briefly to chat. engine light came on, all gauges looked good.
    "unrecognized code", so when I got home, put my scan tool on it and showed P1E0A.
    Has something to do with coolant temp sensor at start up, downstream O2 (i think) and a timetable when fuel system goes in closed/open loop.
    (I looked it up yesterday and going from memory)
    I cleared code and we'll see.

    Anyone else had experience with this?
    2017 GTS Competition Blue
    1998 RT/10 Silver 6.5 Roe S/C, 1.7 HS RR's, Roe Hi-Flow Cats, B & B Headers/3" exhaust, 3.33, Eibachs, SRT front brake upgrade, Toms 40mm rear upgrade .....

  2. #2
    Yes, I had that along with 3 other codes. I. After a lot of frustration, the check engine light went out. I cleared the codes since my local Dodge dealer could not work on a Viper any longer. I attributed it all to old gas. No codes and no check engine light now. Has your car been sitting for a while?

  3. #3
    VOA Mamba Member
    since 2014
    Alabama/Tennessee
    uvbnbit's Avatar
    Join Date
    Oct 2013
    Location
    Nashvizzle TN
    Posts
    759
    Sat for maybe 3-4 weeks? we'd been driving for 2 hours or so. Probably 3 or 4 start/stop cycles on the ignition. It came on about 5 min after the last start up. No other codes.
    My first thought was maybe fuel related. Last few times I've gotten gas was at same place, local Sunoco. I usually fuel up all vehicles there.

    I do have Belanger headers and have read the O2 wiring can get heated up etc. All my wiring is very well insulated. put 2200 miles on it in past year and no issues.

    I'll post up on FB too.
    2017 GTS Competition Blue
    1998 RT/10 Silver 6.5 Roe S/C, 1.7 HS RR's, Roe Hi-Flow Cats, B & B Headers/3" exhaust, 3.33, Eibachs, SRT front brake upgrade, Toms 40mm rear upgrade .....

  4. #4
    Enthusiast q8blueviper's Avatar
    Join Date
    Aug 2016
    Location
    Kuwait
    Posts
    134
    I had same issue “ unrecognized code” before

    With scan tool i found out that I’m having issue with O2 sensor upstream.
    I checked the car and it was melted O2 sensors, wires and connecters.

    Note : im running Belanger headers with arrows controller
    2015 Competition Blue Viper
    Instagram: Ba7ranii

  5. #5
    VOA Mamba Member
    since 2013
    Colorado/Montana/Utah/Wyoming
    ViperGeorge's Avatar
    Join Date
    Oct 2013
    Location
    Greenwood Village, CO
    Posts
    2,897
    Quote Originally Posted by uvbnbit View Post
    Sat for maybe 3-4 weeks? we'd been driving for 2 hours or so. Probably 3 or 4 start/stop cycles on the ignition. It came on about 5 min after the last start up. No other codes.
    My first thought was maybe fuel related. Last few times I've gotten gas was at same place, local Sunoco. I usually fuel up all vehicles there.

    I do have Belanger headers and have read the O2 wiring can get heated up etc. All my wiring is very well insulated. put 2200 miles on it in past year and no issues.

    I'll post up on FB too.
    I would still check the O2 wires. The insulation can actually act like an oven. It gradually allows heat in but won't let it out. You may find the insulation itself is crispy.
    2017 ACR/TA in 2014 TA Header Orange, #4 of 10.
    2008 Vert in Viper Bright Blue with silver stripes.
    2014 GTS in white with gunmetal stripes. I'm also one of the original 100's

  6. #6
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    2,580
    Well said, ViperGeorge...totally agree.
    I don't send or receive "PM's" since I prefer DIRECT communication.

  7. #7
    VOA Mamba Member
    since 2014
    Alabama/Tennessee
    uvbnbit's Avatar
    Join Date
    Oct 2013
    Location
    Nashvizzle TN
    Posts
    759
    Okie dokey. I'll check the O2 wiring.
    Thanks, y'all.
    2017 GTS Competition Blue
    1998 RT/10 Silver 6.5 Roe S/C, 1.7 HS RR's, Roe Hi-Flow Cats, B & B Headers/3" exhaust, 3.33, Eibachs, SRT front brake upgrade, Toms 40mm rear upgrade .....

  8. #8
    I think thats the code one of my vipers threw when it had a tank of bad gas on a long trip.. dealer cleared and never came back

  9. #9
    Enthusiast chris_lee's Avatar
    Join Date
    Jan 2018
    Location
    Spring TX
    Posts
    191
    Damn, I need to drive car... With the pandemic stuff I have not taken her out in a month. Will drive today


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •