Page 3 of 3 FirstFirst 123
Results 51 to 54 of 54

Thread: New TPMS

  1. #51
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    3,060
    Steve M, ..yes, the Bartec was used instead of a magnet.

    I assume that my Autel and your Autel would would also work, but one needs the DRB III to program the sensors to the TPM.

    osuaero, the only way I know to avoid the DRB III would be to clone the old sensors and hope the TPM "remembered" them. I would guess it would...though, I have on occasion seen Gen III and IV Viper TPM's lose their memory over the winter even while maintained on a battery tender. That has happened to me 3 times...all corrected by reprogramming with a DRB III.

    Finally, for those who mistakenly had Gen V TPS installed in your Gen III or IV Viper...once again, we could do nothing with them today.
    I don't send or receive "PM's" since I prefer DIRECT communication.

  2. #52
    VOA Member
    since 2020
    Ohio
    Steve M's Avatar
    Join Date
    Oct 2013
    Location
    Dayton, OH
    Posts
    4,174
    Quote Originally Posted by Steve-Indy View Post
    osuaero, the only way I know to avoid the DRB III would be to clone the old sensors and hope the TPM "remembered" them. I would guess it would...though, I have on occasion seen Gen III and IV Viper TPM's lose their memory over the winter even while maintained on a battery tender. That has happened to me 3 times...all corrected by reprogramming with a DRB III.
    Thankfully, that's never happened to me, but if it does, I now know what to do.
    2008 SRT-10 Coupe - Venom Red Metallic w/ White Stripes - 1/4 Mile Passes (YouTube)
    High Flow Cats | Gen 5 Intake Manifold | UDP | HPTuners | 3.55s | MCS | DSS Axles | McLeod RST | 11.027 @ 130.06 (Vid), 1.78 60' (+1,622 ft DA, w/ 3.55s & Hoosier Drag Radials)

  3. #53
    VOA Mamba Member
    since 2020
    Indiana/Kentucky
    DARKNHT's Avatar
    Join Date
    Nov 2013
    Location
    Georgetown, IL
    Posts
    71
    Glad to finally have an answer, and solution. Thanks again Steve!

  4. #54
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    3,060
    Here is some info on the EZ Sensor from the 2010 Viper owner, IN/KY Member Ryan Peck:

    https://www.schradertpms.com/en/our-...sensor-familyr

    "The 33500 is the one I used in my Gen4. This allows a Rubber Valve stem to be used vs the 2pc metal stem that can corrode and break.

    You can reference my name in the post if they need to verify more info about the EZ Sensor."
    I don't send or receive "PM's" since I prefer DIRECT communication.


 
Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •