Results 1 to 3 of 3
  1. #1
    VOA Mamba Member
    since 2013
    South Florida
    Luisv's Avatar
    Join Date
    Nov 2013
    Location
    Miami, Florida
    Posts
    597

    Gen V Service Manual Issues

    Question for the resident gurus.

    I purchased a Service Manual for my 2013 GTS. It was supplied to me on a USB. For the first two years, worked great. Had to run it on Internet Explorer (IE), ect, but all was good. All of a sudden, about 6 months ago, I began to get "No Content Available for the Year and Model Selected" when I am accessing the files. No matter how I run the file, from the USB it was supplied on, from a local HD in the PC, in different browsers, even running "IE Similuators" in the other browsers, we get squat.

    Went to the vendor I purchased it from only to be told it was my PC, an OS update or a configuration issue. Back and forth a few times with the "support" team and the response was "According to Chrysler a setting on your computer is surely the problem". Thanks Capt. Obvious but without even a possible direction as to what the culprit "setting" may be, I can't resolve. I've only been in the PC business for 35 years, so I maybe a bit of a rookie, so sorry if I can't just guess the setting.

    Questions:
    Has anyone else had this issue and have you been able to figure it out?

    If I must, I will buy a second copy from another vendor... Who did you get your Gen V Service Manuals from? I'd be looking to buy a 2015 or later. Yes I know my car is a 2013, but the 2013 version I had was missing a few details that likely got added in subsequent years.

    I know they are only electronic format but can only find CD versions. However, it's 2021 folks. I'm old school, but even I have not had a CD on a PC for over 8 years. I need to DL the files and/or get them on a USB. What's the scoop? Who has it?
    Luis V.
    Miami, Florida
    2002 Dodge Viper GTS - FE #298 & 2013 Dodge Viper GTS

  2. #2
    I recently had that issue because Windows has released updates that have phased out IE and replaced it with Microsoft edge. The USB manuals don't work in Edge, Chrome, Firefox etc. It needs IE. Try googling how to run IE in windows 11 (or whatever operating system you're using). Once you get IE back up and running, you can open to usb as normal with that browser and it should work. If you need any pages in a pinch, PM me and I can send you them.

  3. #3
    VOA Mamba Member
    since 2013
    South Florida
    Luisv's Avatar
    Join Date
    Nov 2013
    Location
    Miami, Florida
    Posts
    597
    Quote Originally Posted by SLP View Post
    I recently had that issue because Windows has released updates that have phased out IE and replaced it with Microsoft edge. The USB manuals don't work in Edge, Chrome, Firefox etc. It needs IE. Try googling how to run IE in windows 11 (or whatever operating system you're using). Once you get IE back up and running, you can open to usb as normal with that browser and it should work. If you need any pages in a pinch, PM me and I can send you them.
    I’m running Windows 10. It has the latest version of IE in the OS. Windows also has Edge but you can run IE separately. IE was not removed from Windows. In any event, that’s not the issue, I have been running from IE and I have also tried Chrome with the IE Emmulator and that does not work either.
    Luis V.
    Miami, Florida
    2002 Dodge Viper GTS - FE #298 & 2013 Dodge Viper GTS


 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •