Results 1 to 4 of 4
  1. #1
    Enthusiast SharpesGarage's Avatar
    Join Date
    Aug 2020
    Location
    Toronto, Canada
    Posts
    20

    Fuel Pressure Issue Or Something Else

    Hi all, looking to see if anyone has any ideas as to what may be going on.

    Car is a 94, it has ran perfectly but recently i had an issue. I was cruising along ~50mph and the engine just shut off (no sputtering, just dead, radio was still on so there was power). I put the clutch in and turned it over but it just kept cranking and didn't fire. I pulled over, sat for ~30 sec, tried again and it fired up. Drove for another 5 mins and it did the same thing again. Drove another 2h home and it never happened again.

    I dont know if i am going crazy but i feel like it has been taking like 1-2 sec longer to start when cold recently. Also I feel like the fuel pump is a little louder than normal while driving.

    I have read various information about the fpr regulator but that seems to only be on start up? I have not had to prime the pump at all to start the car, it just takes a fraction longer to kick over.

    Could it be a fuel pressure issue intermittently? fuel filter is original to my knowledge. Is there a relay that would be going bad and cause this? Where should i start to troubleshoot this issue?

  2. #2
    Regional Membership Director
    VOA Mamba Member
    since 2013
    Indiana/Kentucky
    Steve-Indy's Avatar
    Join Date
    Oct 2013
    Posts
    3,146
    Start with easy stuff...check fuel pump relay in trunk to be sure contacts are clean and seating fully. You can also test fuel pressure at Schrader valve under brass knob at rear of passenger side intake manifold.

    After that, you can start to wonder about loose ASD relay under HVAC shroud. (Does car have A/C?)

    Sadly, could be early failure fuel pump pickup in tank....getting very common 92-95 and 96 R/T 10.

    Sometime in near future, I would change fuel filter...now if pump module turns out to be the problem.

    Others will hopefully offer more suggestions.

    P.S. Where do you stand on fuel in the tank?
    Last edited by Steve-Indy; 07-04-2021 at 03:27 PM.
    I don't send or receive "PM's" since I prefer DIRECT communication.

  3. #3
    Enthusiast SharpesGarage's Avatar
    Join Date
    Aug 2020
    Location
    Toronto, Canada
    Posts
    20
    Thanks, i'll check relays

    non-a/c car

    at about 3/4 tank of fuel. I did fill up at a station i have never used before but i doubt bad fuel would car this issue, seems to be something else.

    If the fuel pump pickup were failing would it still make the priming noise? Unfortunately i didn't pay attention if it was priming when it wouldn't start but i do believe it was.

  4. #4
    Enthusiast
    Join Date
    Oct 2014
    Location
    Looking for Mike's lost 747
    Posts
    2,676
    Fuel pressure if good at idle needs to be further checked at load i.e. at speed. The idle number is relatively meaningless.
    /''[ ]''|[___|___]
    [---T-- L -OlllllllO-]
    ()_)"""()_)/''''''''''\)_)


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •